Hello all, 

Hoping this is an easy one. I can't connect to the back-end of KACE after the 8.0 upgrade in either PowerBI or Toad Edge. What am I missing here? Nothing has changed from our perspective besides the update. 
Answer Summary:
Cancel
3 Comments   [ + ] Show Comments

Comments

  • Nothing on the appliance side has changed in regards to connecting 3rd party reporting tool. Connecting username/pwd information by default is still the same: https://support.quest.com/kb/114992
  • Log a call with Support Nick, this is not correct behaviour and Support will need to take a look
  • AbhayR provided the correct answer.
Please log in to comment

Answer Chosen by the Author

1
Please check the release notes for 8.0 release in page 7. If you had secure database access enabled, it would be turned off during upgrade and you just need to reenable it.

Answered 01/02/2018 by: AbhayR
Sixth Degree Black Belt

Please log in to comment

Answers

0
https://support.quest.com/kb/234524

AbhayR has it right, just have to reenable it, generate the new key and then disable it again to use user/pass. That worked for me.
Answered 01/03/2018 by: five.
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity