I have created a new WDS server which utilizes MDT. 

I went through the process of setting up a Lite Touch Boot Image, but am receiving an odd error each time I attempt to Boot via PXE and attempt to create a reference image:


I went to the Intel website, then downloaded and injected iastoreB.sys into the lite touch boot image but am still getting this error message.

I also tried to switch from Raid to AHCI since it appears that this driver is in related to Raid Drivers but still had no success.

Any help with this would be appreciated.

Thank You,
0 Comments   [ - ] Hide Comments


Please log in to comment

Answer this question or Comment on this question for clarity


this looks as though you do not have the required drivers for the HDD / SDD controller in your boot image.
Normally (Dell, HP, etc.) provide PE drivers that are to be included in your PE Image. Another thing is that you may have regenerated the PE image, but not replaced that on the WDS...
You don't mention what PE image version you are using (i.e. what ADK did you install).

Answered 08/10/2017 by: Pressanykey
Red Belt

  • I downloaded and installed the WinPE Driver Cab from the dell site and went through the process of injecting it into lite touch. I then updated MDT which recreated "litetouchPE_x64". I then decided to create a bootable USB drive to see if there was any difference but I am still getting the same issue when attempting to create a reference image. Is there any way for me to check to see if the network drivers are in fact in the boot image?
    • I am using AIK version 6.1.7600.16385
    • Hi,
      what OS are you trying to install?
      I know I have had problems (that could not be solved) when trying to install Windows 7 onto HP hardware that is too "new", i.e. is no longer supported by MS and the vendor does not supply drivers...
      • I attempting to install windows 10 onto an optiplex xe2. From what i am seeing. It is saying that I need to inject iastoreb.sys into mdt and the wds drivers and ultimately into the boot image.

        All I see are the .inf files in the list of drivers. How can I inject .sys drivers into it as well?

        Also, when adding drivers to WDS, is it necessary to seperate them to different computer types? Or is it an issue to just add all of the drivers into it?
Please log in to comment