j8H5URsEESAAAAAElFTkSuQmCC

As KACE customers you should all have had your notifications that the 9.x and below Patch engine will cease to work after the 1st Feb 2020.


The reason for this is the move to a new patch provider, so the old subscription route will become obsolete,

which does mean that if you have not upgraded to 10.0 by that date, your patching will stop working

and you will face potential security exposure.


Here is the link to the notice of end of service on the Quest support site - Click Here



For those customers that are a few versions behind on their SMA here is a link to an upgrade guide KB - Click Here



If you are a bit stuck and would like some help to get you onto a working system, contact us here to talk about remote consultancy - Click Here


Other Indigo Mountain Products and Services

BarKode for KACE - Enabling effective Asset Management Best Practice - V4 Soon to be released

For more information about BarKode click here or download a demo appliance here


DASHboard for KACE - Your Metrics, Your Way, Your DASHboard

For more information about DASHboard  click here


ServiceNow/ KACE integration appliance

For more Information click here or download a demo appliance here


KACE Benchmark Survey

For the SMA version click here, for the SDA Version click here