/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


6.3 Update not detecting older versions of Amp Agent

03/24/2015 2158 views
So I updated the K1000 to the latest version, server and agent but now many of the older computers are not being detected. The server automatically updated about 80% of them but the others are not responding. Before, the server would still detect older versions such as 5.4 and update them accordingly.
1 Comment   [ + ] Show comment

Comments

  • Any agent below 6.0 will not update to 6.3


Community Chosen Answer

2
What version agent were you on before you went to 6.3 for the agents? If they were below 6.0 for some reason that may account for the issues. Also sometimes during an upgrade process, the amp.conf file gets blanked out. Replacing it with a good file usually fixes the issues but that is more a one off issue and not something that happens across the board. 


Answered 03/24/2015 by: nshah
Red Belt

All Answers

1
They were on 6.2.

Before the update though, I could install 5.4 on a new machine and the server would detect it and auto update it to 6.2

Now it won't detect it at all. 
Answered 03/24/2015 by: bnguyen1983
Senior White Belt

  • It appears that anything below the 6.0 agent will not communicate with 6.3 server.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ