/build/static/layout/Breadcrumb_cap_w.png
Hi.


I have checked the amp file, all settings seem to be  fine  and i'm also able to open the kace url(10.10.10.1) on browsers ,but still agents are not connecting, but   ping to 10.10.10.1 is failing, any commands to check that agent machine is connect to K1000 ? 




2 Comments   [ + ] Show comments

Comments

  • What do the logs indicate? My first guess would be a firewall getting in the way.
  • I agree with chucksteel. I'd check network firewall settings.

All Answers

1
First and foremost:
Keep in mind that with 8.0 the location of the agent has been changed, so a review of the whitelist needs to be done.
1. What versions do you use?
2. If you force an inventory (over web interface or via c:\program files (x86)\quest\kace\runkbot 4 0 ) what happens? - review the log and if you see something strange, contact support
3. Is there a firewall, IDS, IPS or similar new? - whitelist
4. under Settings | Support | Run Diagnostic Utilities check if the services are running, the DB has a problem - if something like that is seen, contact support
5. check under Settings | Support if the agent tasks are queued or running - if not, contact support
6. check for performance issues under SMA/munin (or performance logs under Settings | Logs ) - setup the correct amount of RAM and CPU 
Answered 04/16/2018 by: Nico_K
Red Belt