/build/static/layout/Breadcrumb_cap_w.png

Miscellaneous Question


Are you having problems posting on ITNinja?

06/20/2014 1925 views
We've had a couple of people mention getting the "oops" error page when posting on the site but have not been able to reproduce it. Have you seen this error? And if so, please offer any details you can around title length, tags selected, formatting, etc. that could help us to expose the issue.

Hopefully it is just a couple of isolated incidents but when more than one report comes in we have to assume there is a real problem that we just are not seeing. 

Thanks in advance!
0 Comments   [ + ] Show comments

Comments


All Answers

0
Hi Bob,
Yes I did receive the "oops" error page when I tried to post this question.

The only detail I recall was that I filled in the question form and let it sit for a while before I submitted it.  Perhaps it could've been some sort of timeout?  I'll let you know if it happens again, better document the circumstances and come back here to report.

Thanks!
Alicia
Answered 06/26/2014 by: awingren
8th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ