/build/static/layout/Breadcrumb_cap_w.png

At first launch it shows, communicating with Techsmith Server?

At first launch it shows, communicating with Techsmith Server.

Thanks for purchasing snagIT.

 

I was unable to supress this window.

 

Please help me how to supress thi window on first launch.

 

Thanks in advance.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: jknox 9 years ago
Red Belt
2

I think this is what you are asking about, but not positive. If not, could you include a screenshot of the message?

To disable the dialog of "Connecting to TechSmith Servers" one must add the following registry key. 

HKEY_CURRENT_USER\Software\TechSmith\Snagit\11\WasLicenseSent

Taken from:  http://techsmith.custhelp.com/app/answers/detail/a_id/342/~/snagit-for-windows---i-need-to-customize-the-snagit-msi-%2F-mst-for-an-enterprise

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ