/build/static/layout/Breadcrumb_cap_w.png

Cannot connect to KACE K1000 database

I am fairly new to KACE and I need to connect to the backend SQL database to view the tables for reporting purposes. I enabled database access in the KACE settings. I referenced this video and used the following credentials on both MySQL Workbench and HeidiSQL:

Hostname: k1000
User: R1
Password: box747
Port: 3306 


QUnbeda6nEAAAAAElFTkSuQmCC

I think the issue is in the hostname as it is not recognized. Any ideas as to what I am doing wrong? Any help would be appreciated. 








0 Comments   [ + ] Show comments

Answers (1)

Posted by: brucegoose03 1 year ago
5th Degree Black Belt
0

Try by IP. If not, maybe you need to create a DNS Host A record in your DNS server in your environment. 


Comments:
  • We are trying the access by IP. We have enable the security setting for the database access but the port is still blocked. Please advise. - fckgin 1 year ago
    • What error do you get when you try to access by IP? - brucegoose03 1 year ago
      • It shows the same error message as the one above with the IP. We used telnet to check if port 3306 is open and found that it was blocked. How would I resolve this issue? - fckgin 1 year ago
    • Sounds like your internal network is blocking it. Does your org have a firewall that looks at internal traffic? - JasonEgg 1 year ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ