/build/static/layout/Breadcrumb_cap_w.png

Config file issue

This config file reside under AppData & has all the configuration but it's switching back to default & all custom settings are gone after first launch. I've also taken before & after snapshot to see if the configuration is saved somewhere else but there is no reference of a registry or any other file beside that config file. Can someone please advise.


1 Comment   [ + ] Show comment
  • I'd attempt a few things; First, once the file is installed, try making it Read Only to prevent any changes to the file and see if the application throws an error. Second, try performing a snapshot where you install the app, start the snapshot, start the app, make changes to the config file, close the app and finish the snapshot. That might help you grab any reg keys or file changes which show the file getting changed. I'm guessing there's a key somewhere indicating the app hasn't been run and creates the file without checking if it exists. Third, try starting the app, exit, then copy down the 'good' config file. Start the app a second time and see if the file is reset to default. - vjaneczko 6 years ago

Answers (0)

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ