/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi All

Has anyone come across how to disable Windows defender & security center so the Kace Sysprep creator won't detect it ad I have gone through everything you could imagine in terms or regedit and local group policy to disable anything to do with these products. Need to make sure this is disabled so I can sysprep my image.

Any help would be appreciated

Kind Regards

Lawrence
0 Comments   [ - ] Hide Comments

Comments

  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Community Chosen Answer


Answers

1
The next release (4.1.1.0 due out very soon) will temporarily disable real-time protection automatically when running sysprep exector.  In the meantime, you just go into Defender settings and turn off the real-time protection.
Answered 01/29/2018 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Answers

0
As you said that you have tried local group policy and and registry to disable windows defender on windows 10 but you failed. Now you should try settings to disable windows defender.
Open settings>Update and security>Windows defender>Click on toggle button.
Follow above steps and i wish you will disable the windows defender.
Answered 04/16/2018 by: ajeet4u1989
White Belt

Please log in to comment
0
The other answers have worked for our environment, but we were still seeing the Windows Security Icon in the task tray... we ended up disabling the startup process and that did the trick!  
Answered 04/16/2018 by: dsykes
Yellow Belt

Please log in to comment
0
The above solution works, disabling Windows Defender by running C:\Program Files\Windows Defender\msascui.exe during sysprep and disabling the real-time protection.

To stop it from running so that you don't have to do that, especially in the event that you want to use a different AV, change a setting in the group policy editor. Run gpedit.msc and choose Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Defender. Set Turn off Windows Defender to Enabled. Windows Defender should no longer startup.
Answered 01/31/2018 by: michael.e.ritchey
White Belt

Please log in to comment