Eliminating Win10 "Windows Welcome"

Scripted install of Win10 (1607).  Once drivers have been injected system reboots and comes up to the login screen.  We login and immediately the system goes into "Windows welcome".  Originally it went to the select wifi screen and I was able to eliminate that via the OOBE section of the unattend.xml for the scripted install. I know there is a registry entry I could import and I've tried adding the entry via a post-install task script but that doesn't seem to do it. Any help appreciated.


6 Comments   [ + ] Show comments
  • Are you referring to the login animation that starts with the "We're glad you're here" messages? - chucksteel 5 years ago
  • That is correct. - kenrinc 5 years ago
  • We use a Group Policy for this. Under Computer Configuration>Policies>Administrative Templates>System>Logon there is an option for Show first sign-in animation that you can disable. If you do not join to a domain and have an image, you may be able to set this on the image for local group policy. - DaveMT 5 years ago
  • I wanted to note as well that eliminating the animations doesn't speed up the first logon process that much. The screen just sits at the Welcome for a long time rather than showing the animation to distract you. I have not timed the speed differences personally though. - DaveMT 5 years ago
  • Thanks Dave, It's not that critical and I may be able to live with it. - kenrinc 5 years ago
  • Windows Registry Editor Version 5.00

    "EnableFirstLogonAnimation"=dword:00000000 - mikedouglas 5 years ago

Answers (0)

Be the first to answer this question

This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ