/build/static/layout/Breadcrumb_cap_w.png

Virtualization Question


Entry point is not launching in ThinApp Application

04/25/2013 2249 views

When the entry point of ThinApp application is launched, it comes in TaskManager and goes off in a second. Captured in Vmware Thinapp v4.7.

Can anyone suggest a solution for this issue?

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

Did you capture with it's pre-reqs?

Answered 04/25/2013 by: jagadeish
Red Belt

  • The application doesn't have any dependencies.

All Answers

0

Check "Package.ini" file for this aapplication.IS the entry point correct there and is the shortcut pointing to correct file.Also check the sandbox...does it have all contents required to launch this application?

Answered 05/14/2013 by: deepali
Second Degree Brown Belt

0

Are there any hardcodings in the package, in file or registry. What is the package you are talking about. Can you give more details.

Answered 04/26/2013 by: piyushnasa
Red Belt

  • The application name is IBM Personal Communication v6.0.6. There were no Hardcodings. Is this application can be ThinApped?
  • You can use Process monitor and check what the issue is.. I have not used ThinApp, but with App-v you can figure out and it should be the same with ThinApp as well

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ