/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


get an error screenshot, when choosing an organization

08/04/2020 138 views

Z

2 Comments   [ + ] Show comments

Comments

  • What version are you running? Based on that error message, it appears that you may be on an older unsupported version of the appliance.
    If this is the case, once the appliance is fixed. You will want to upgrade to the most current supported version.
    https://support.quest.com/kace-systems-management-appliance/lifecycle
  • running on version 8.0, the problem is only one organization had a problem

All Answers

0

If it’s an active ORG log a support ticket

Answered 08/04/2020 by: Hobbsy
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ