/build/static/layout/Breadcrumb_cap_w.png

Getting SSl error when connecting to the kace database with sql workbench

Been trying to connect to my k1000 database with MySQL workbench.

I keep getting the below error. Any ideas anyone?

I have connected to the k1 a few years ago. haven't had to since then.

We have enabled SSL on the appliance since then. Is that what this is?

Fix anyone?


w2WdoapQ+jGsQAAAABJRU5ErkJggg==





0 Comments   [ + ] Show comments

Answers (1)

Posted by: KevinG 1 month ago
Red Belt
0

It appears that you may have enabled "Enable Secure database access (SSL)" in Settings › Control Panel › Security Settings .

Did you try with just "Enable database access" checked?

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ