/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Handshake failed?

04/02/2014 9643 views

I'm getting a error (Handshake Failed) when trying to run a patch detect on users that report to a replicated server. However it works ok when I run a patch detect on users that report striaght to the K1000 box. I checked all my settings and I can't figure out what could be throwing this error?

I checked the HANDSHAKE.LST file and the dependencies file listed in the file doesn't seem to exist on the replicated file server?

Any ideas?

2 Comments   [ + ] Show comments

Comments

  • What OS is the replicated server? I experienced this using Windows XP or 7 boxes as replication points. Both of these client OSes have file share limits and will encounter handshake errors if too many machines try to connect for a file share. I have replaced these with a linux replication point in my environment. Just used an old windows PC with ubuntu and a samba share. Otherwise you can use any Windows Server OS without problems.
  • Thanks kscott. I will give that a try. Right now its a Windows 7 Enterprise box as the replication point.

All Answers

1

I had the same problem and Dell Kace support gave me a patch to apply.  Once I applied the patch support gave me along with the consolidated 5.5 patch that fixed the problem. 

Answered 04/26/2014 by: scarpent
5th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ