/build/static/layout/Breadcrumb_cap_w.png

Has anyone had trouble of a slow K1000 Org that have Deepfreeze installed on the machines in that Org?

We have multiple Orgs on our K1000. One of the orgs act different from all the others.  The only difference with the machines is we have Deepfreeze on all the machines in that org.  We experience extreme slowness on the inventory and assest tabs.  You will click on a machine to open that page and it will freeze the browser for 15-20 minutes or never respond at all.  I am thinking it may be due to the fact the machines are froze (2500+) so the kace info on the HDD's is old and the agent is doing a full inventory and sending that data all the time to the kbox and also trying to update the bots to changes for the custom inventory's and scripts assigned to the PC's.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: glennvelsol 7 years ago
Senior Yellow Belt
1

We use deepfreeze as well. I just tested and was clicking throughout the machines that are frozen and noticed no lag when doing so. But we only have about 30 machines that are using deepfreeze.


Comments:
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ