/bundles/itninjaweb/img/Breadcrumb_cap_w.png
hi,

I need to deploy software but they do not show up in the user view, how can I fix it
2 Comments   [ - ] Hide Comments

Comments

  • Can you please provide some more information regarding your setup? Have you created managed installs for the software? Did you make it available through the Service Desk? Do your users have the correct permissions for the console?
  • Can you please provide some more information regarding your setup? Have you created managed installs for the software? Did you make it available through the Service Desk? Do your users have the correct permissions for the console?
    • i managed to do it, thank you for your words.
Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0

Navigate to Settings In the Admin Console. Choose Roles. Under the Role for the given user (Generally the [Default]) you will find "End User Console Permissions" Here you will provide the ability to Read/Write/Hide etc. Choose the Custom Radio Button and then under Downloads change hide to Read or Write.

-C

Answered 02/21/2018 by: Charles.K
Senior White Belt

Please log in to comment
0

Navigate to Settings In the Admin Console. Choose Roles. Under the Role for the given user (Generally the [Default]) you will find "End User Console Permissions" Here you will provide the ability to Read/Write/Hide etc. Choose the Custom Radio Button and then under Downloads change hide to Read or Write.

-C

Answered 02/21/2018 by: Charles.K
Senior White Belt

Please log in to comment