/build/static/layout/Breadcrumb_cap_w.png

How to remove KACE Smart Labels from devices no longer connected

I'm managing a cloud instance of the K1000 that we use for asset mgmt, patch/SW deployment, etc.  We originally had the MIA actions set up to delete devices/assets that have not checked in for X amount of days.  However, our help desk team requested that we move it to Archive instead (so we can retain a record of the asset).  From what I've seen, the archiving has not been successful (assets stuck in pending) and I believe that had to do with how our Smart Labels were initially configured.  Therefore, I adjusted to exclude devices/assets that were not checked in that specific time period.  Unfortunately, I know that the older devices will not be removed from those labels since it is processed during check-in/inventory, which will not happen for those devices (since they are offline, disposed of, etc).

I've been trying to figure out how to manually remove those devices from the labels, and clicking on the "Remove Labels" action only produces a blank window for those devices.  I also came across an older thread from a few years ago which mentioned that this can be handled through a "custom ticket rule", but I have no idea how to implement that.  At the moment, the ticketing system inside KACE is not even being utilized by our Help Desk team (we use a separate product for tickets).  So, there is no one in our organization that has knowledge of it.

Any help on this would be greatly appreciated as I am trying to keep our KACE licensing under its limit.  Thanks.


0 Comments   [ + ] Show comments

Answers (3)

Posted by: KevinG 1 month ago
Red Belt
0

By default, the KACE SMA will set the "Archive Pending Threshold at 3 Days", which allows the admin to revert the Device from being marked from Archiving if needed.
Have you wanted the expected amount of time?

https://support.quest.com/kb/4293428/how-to-archive-assets-for-computers-and-free-up-licenses-node-count


Comments:
  • Yes, it has been over 3 days for many of the devices that were in the "Archive Pending" state. As mentioned, I believe that this has to do with the fact that those devices/assets are still tied to Smart Labels (before they were modified to exclude). - MarkRMonaco 1 month ago
Posted by: MarkRMonaco 1 month ago
White Belt
0

I checked this morning and several of the devices that were archived earlier in Nov are now in the fully archived state.  However, the devices that were archived a week ago (over 3 days ago), are still in a pending state.

Posted by: Hobbsy 1 month ago
Red Belt
0

I struggle to see why you have your MIA setting set to Archive the Assets, simply deleting the Inventory record leaves the Asset record fully in place so you have visibility.


If you archive the asset there is a danger that if a device that has been removed reappears, not only will it recreate the inventory record, but it will also recreate a duplicate asset record, only for you to archive again should it go MIA. All you end up with is a bloated, useless Archive Asset table.


Comments:
  • @Hobbsy, I get it and totally agree with you. This was pushback that we (Infrastructure) were receiving from the Help Desk team. I have to deal with it as-is right now until I can get approval to go back to deletion as the MIA action. - MarkRMonaco 1 month ago
    • If you need any information to support that move, just let me know, happy to help - Hobbsy 1 month ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ