/build/static/layout/Breadcrumb_cap_w.png

Software Question


I am receiving an error when trying to install the agent on a machine.

05/30/2018 500 views
When I run the agent installation, I receive an error that Powershell needs to be installed. 
The user is one of our developers and has upgraded to a newer version of Powershell.
He is running Version 4.7.03056. 
Is there an updated version of the Agent that accounts for this?
My current Agent version is 7.0.763
0 Comments   [ + ] Show comments

Comments


All Answers

0
You might want to check this:

https://support.quest.com/kace-systems-management-appliance/kb/225081/kace-agent-7-0-installer-fails-when-powershell-is-not-detected


So... it appears in version 8.1 this was addressed 
Answered 05/30/2018 by: Channeler
Red Belt

  • Thank you... that now gives me a direction... and a good reason to ask why my developer is running an old version of PS.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ