/build/static/layout/Breadcrumb_cap_w.png

I have tried to send out a deployment for Java 8 update 66 32bit and it come back to the user with a java error code 3. Java 64 bit edition works fine.

My deployments have work very easily in the past I have installed the latest java on a machine and added the exe to the new inventory tag.  Then gone to deployments and tried sending that out to my users.  The user then can install the program.  Since about Java 8 update 60 I have been unable to do this because once I send it to a machine it comes up with an error code 3.  I have went to the machine myself and can install it no problem.  It is just sending it through Kace that is does not work.  64 bit edition work without problems. Any help would be great.  Thanks

1 Comment   [ + ] Show comment
  • I am having the exact same problem 64 bit works fine 32 bit gives error code 3. In my instance I have tried the msi but I don't even get Kace to download and run it. With the exe 64 bit works fine 32 bit has the error code. - kallun 4 years ago

Answers (2)

Posted by: arhea7795 5 years ago
Senior Yellow Belt
0
The original EXE.
Posted by: Badger 5 years ago
Red Belt
0

well that is interesting, I am doing that now for a client. I am having no problems with using just CMDs for testing, I am about to upload it to them to deploy with SCCM.

Have you extracted the MSI from the EXE or are you deploying the original EXE?

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ