/build/static/layout/Breadcrumb_cap_w.png
02/17/2015 1269 views
i have a self signed program i need to run for personal reasons, i have a list of sites i could individually type, but i have a double firewall, i dont want the extra security from java but i can only move the security level down to high because of the new update, should i just reenstall java 7 or possibly something older?
0 Comments   [ + ] Show comments

Comments


There are no answers at this time