/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


IE10 - Even after building with IEAK10 - Still running "downloading required updates" - How do you thwart that?

10/14/2013 3581 views

Even after building an unattended install with all our settings built in using IEAK 10, when we run either the flat build exe or msi, it still runs the "downloading required updates" garbage.  I installed the latest IE10, then installed IEAK10 right after, then run the "sync" as part of the IEAK10 builder.  That download part should not be running after doing a customized unatteneded setup with IEAK10.  I never saw this issue in IEAK8.  Any ideas?  Doing something wrong?  I don't see anywhere in the IEAK10 setup options to thwart that.

0 Comments   [ + ] Show comments

Comments


All Answers

1

You will have to deploy these patches separately before you install IE10 on the machines. Have faced this issue before.

 

~Piyush Nasa

 

~My Blog:  http://msiworld.blogspot.com/

Answered 10/17/2013 by: piyushnasa
Red Belt

  • No dice, tried that already. When I run the "prerequisite KB's", Windows advises they are already installed, we deployed those previously to all our devices.
    • Did you ever get this figured out?
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ