/build/static/layout/Breadcrumb_cap_w.png
05/03/2017 650 views
I have an RSA in a remote office and when I our IT guy tries to image he cannot connect to the RSA unless I enable on board DHCP. Is there something I'm missing to make it work with out DHCP enabled?
0 Comments   [ + ] Show comments

Comments


All Answers

0
Well, there are some options available if DHCP service is not available to connect the target system to the RSA.

One would be to create a KBE using the KBE Manipulator to hard set both the IP address of the appliance and that of the target machine. Install that KBE onto a USB Key and boot the system with that USB Key. It will then connect with the appliance and you will be able to deploy an image.

A little more difficult would be to enable the DHCP service on the RSA itself to handle the PXE boot request, this would require that no other DHCP service is observable in that subnet or there would be a conflict.
Answered 05/03/2017 by: TheAustinDave
Brown Belt

  • Okay ill give this a try thanks!