/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi,

we started a file sync (~1GB) to 8 computers, but unfortunately there was no local KACE server... 
So they started to download the package and this caused very high pings and slow internet connection.

Is there any way to stop this sync?
Kill Agent process? Or something similar?

Thanks for any suggestion! :-)
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0
Hello,

I know this is a little late.  Once it has started, the machine has already requested it.  You could remove the task from *Settings | Display agent task status*, but may also need to kill the agent related services locally and may even need to restart the PC.

*Settings | Troubleshooting Tools | Display Agent Task Status*
Answered 10/30/2017 by: KACE_Irwin
Second Degree Brown Belt

Please log in to comment