/build/static/layout/Breadcrumb_cap_w.png
06/08/2017 820 views
Trying to peel back a few layers and find out what is causing me to be able to only be able to image up to around 5 or 6 computers at a time. One thing that I noticed is that when I pulled up my SNMP details for my K2000 appliance ( virtual appliance version 4.1) it shows total capability is only 1.2 GBps. I verified that in the CLI of the K2000 that I don't have a 10GB option to select. I have selected auto and it automatically sets it to the 1.2 limit. I have verified that on my virtual switch it is a 10GB port, so I know the problem isn't on the switch side of the house. That being said, imaging just three computers can completly saturate my the connection that I have. I may look at housing my images on some of my flash storage that I know has 10GB connectivity, but wanted to see if this was somewhat normal behavior on the virtual appliance for the K2000. I have a 10GB pipe all the way to the VM, but it looks like maybe it isn't compatible? Thanks
2 Comments   [ + ] Show comments

Comments

  • We are only using a 1gb pipe everywhere and have imaged upto 33 systems at once without a problem.
    • Thanks for the input. This kind of gives me a idea of what to try to work towards. Support is often not too forthcoming particularly with help regarding imaging so wasn't sure what some other people were getting. I'm guessing I may need to research how to set some kind of QOS on my switch for my k2000 then because I usually can't get 1/3 of that without completely saturating my link. Thanks
  • How many virtual machines are you able to image at one time with just going through the virtual switch?

    Have seen it to where the host system network driver might need to be updated.
    • I have never tried to image more than one virtual machine at a time to be honest. I think my biggest hurtle is finding out why my Kbox only supports 1.2 gbps instead of 10GB.It makes sense that I can't image more than 4 or five computers over a 1GB connection, but if my backbone is 10GB, I should be able to image more. For some reason my kbox will only allow 1.2 gbps, so I think that's my bottleneck at this point.
      • There are too many factors to say anything direct, which is why I was thinking testing with several VM's systems would mean it only goes through the virtual switch - course you could change the setting on the appliance to match the actual network speed as well.

There are no answers at this time

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share