/build/static/layout/Breadcrumb_cap_w.png

K2000 Media Manager - No peinst network share

We recently upgraded our K2000 to the latest version a few weeks ago. I just now went to image a PC and it's throwing errors about not being able to connect to the peinst network share on the K2000. I bring up the shares, and couldn't find it either. So I did some research to find that the new version of the K2000 software does not use the peinst share anymore. So I figured I'd create a new boot environment. I installed AIK and the K2000 Media Manager, but when I try to upload the new KBE, it throws me an error message saying it can't attach the Y drive.

Does anyone know what needs to be done here? Does the K2000 Media Manager need to be updated or something? The current version that is on the K2000 that I downloaded and installed on my computer is 3.4.51844 but my K2000 software version is 3.4.54256.


0 Comments   [ + ] Show comments

Answers (3)

Answer Summary:
Figured it out. For some reason the K2000 Media Manager didn't like the fact that I was using the hostname of our K2000. I typed in the IP address and it started working.
Posted by: darkhawktman 9 years ago
Green Belt
3

Did you create a new Driver/restore share password? In the new 3.4 release they added a password for the driver/restore share and with that update you have to also create a new boot environment to use that new share password.


Comments:
  • I don't think we did. Where do you add that? - chadbaldwin 9 years ago
  • Nevermind, I think I found it. It's the "Driver/Restore Share Password:" under General Settings on the K2000 right? I just set a new password, and attempted to upload the new KBE, but I still get an error message for "NET USE Y: System error 1219 has occurred" - chadbaldwin 9 years ago
Posted by: chadbaldwin 9 years ago
Senior White Belt
1

Figured it out. For some reason the K2000 Media Manager didn't like the fact that I was using the hostname of our K2000. I typed in the IP address and it started working.

Odd, but whatever.


Comments:
  • Did you try the FQDN? You can also check that you have the IP in DNS. - philologist 9 years ago
Posted by: dlistar 7 years ago
Second Degree Blue Belt
0

I had the same problem... i retyped IP address and pass but that didnt do the trick... also command "net use /d" didnt help...

it helped when i went to "my computer" and right clicked to disconnect the drive... than i was again able to make a new KBE environment...

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ