/build/static/layout/Breadcrumb_cap_w.png
After upgrading the K1000 virtual appliance to v8.0.318 and upgrading the agent to v8.0.152 the employees are seeing a Dell KACE splash screen before login on Windows 7 (32 & 64).  The splash screen shows: Dell KACE is verifying your PC Configuration and managing software updates.  Please Wait...
g7KtnN.jpeg
The splash screen usually clears after 15-30 seconds.  It's weird that it's still branded as the Dell KACE.  It's also weird that this just started happening without any other configuration changes, only the upgrade.  I can't find any other information about this splash screen other than a few posts that go back to KACE v5.4. 

I'm aware that there are lines in the amp.conf file that can be changed to disable the splash screen and login delay.  However those do not seem to make any difference. 

Any help is appreciated.  Thanks!
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1
When you see the DELL screen with 8.0 agents something is really running wrong.
Check at first if you have old GPO which install an old agent (iE pre 7.0) and disable them.
Then go to Settings | Provisioning | Agent Settings and
check the Boxes for Disable Bootup Splash and Disable Login Splash to disable the splash screens if you want to get rid of them. In 6.4 and before you needed to set this option in the amp.conf this is no more needed (and will overwritten by the settings here)
If you are using an Orgs box you will find these settings under systemui/ under Settings | Organizations | <YOUR ORG>
Answered 02/28/2018 by: Nico_K
Red Belt

  • Hello. No, we don't push out with GPO. And checking the boxes to disable splash doesn't work either. :(

All Answers

0
Go to Settings › Provisioning › Communication Settings

Look for the Notify section, there should be options about SplashScreen there.


Also that SplashScreen appears when there are Offline Scripts being executed every-time the user logs in before the Windows Desktop is loaded.

A script (offline script maybe) is causing that splashscreen to appear.
Answered 02/28/2018 by: Channeler
Tenth Degree Black Belt

  • Hello. Checking the boxes to disable didn't work. And we don't have any offline scripts either.