/build/static/layout/Breadcrumb_cap_w.png
12/01/2016 636 views
7hZ6L4.png

I'm hoping that you guys can read that... But I get that error when trying to run this patching. I just got 2 new computers and I put them on this schedule that I have used multiple times without fail and it got every patch that it needed. This time though, the Error at the top says "Name is a required field" Well obviously this schedule/patch has a name. I even tried to rename it just because, clicked save and the error popped up.. nothing works... any ideas or should I just make a new patch "schedule" entirely? (This isn't really a scheduled patch it's something I just choose for "Run Now" option when we get new computers or ones that I have to wipe clean.
1 Comment   [ + ] Show comment

Comments

  • good stuff, glad you figured this out. Also, I would have Chrome as a secondary browser in case you run into browser issues again.

All Answers

0
Try duplicating this schedule and save it the copy with a different name?. Also try to see if you have the patch labels assigned as well. 
Answered 12/01/2016 by: TechFreak
Senior White Belt

  • I have everything assigned as needed in it. I don't really want to try to duplicate or anything right now actually. I asked my boss to try to run it and it worked fine for him... weird... But, tomorrow I do have a another computer in that will need to have this done. So I will give it a shot tomorrow when it arrives. Thanks though!! I'll let you know
    • If you duplicate if just creates a copy of the same schedule. You have to duplicate schedules it even says in the Admin guide. i.e. if you run a scheduled patch on 10 machines and it fails on two, you duplicate the schedule and remove all the other machines and only add the two machines that failed. This way you have the same settings/same everything but just a rerun or if you have to save if for different machines with different schedules etc. Overall duplicating schedule helps resolve some issues. And you can always go back and delete the copy.
      But it is strange if it worked for him and not you. If it was a access issue, it would've kicked you out. Maybe they changed your rights from Write to read only in the patch module piece of it?.
      • For some reason at first it did not work again for me this morning even tried to duplicate. Got the same thing "Name is a required field". But I ended up just restarting IE and logging back in and it was fine. I tried that yesterday too and it did nothing. But I'll definitely keep that in mind about duplicating the schedule. (I did that this morning because my patch deployment failed overnight on one of them). My other computer has not come in yet but it is still early in the day. Thanks for the tip!! And yes it was still very strange that he was able to run it and I could not yesterday.