/build/static/layout/Breadcrumb_cap_w.png

Kace PXE to SmartDeploy

We use Kace for imaging everything expect rugged laptops. The reason being is inconsistency after imaging with various drivers, softwares, etc. etc.. In the Kace PXE Menu are images that trigger SmartDeploy to start imaging the rugged devices. The part I am missing, after a staff member left, is how to get Kace to trigger SmartDeploy to begin the imaging in lieu of Kace. We do this now but the rugged images are outdated and I need to replace them with newer images. Any ideas? SmartDeploy forums do not address Kace at all so that is not a resource for me. Thank you.


0 Comments   [ + ] Show comments

Answers (2)

Posted by: Channeler 1 month ago
Red Belt
0

Probably the previous admin used a custom iso to achieve this?

I've never used smart deploy, but If they provided you with a bootable iso, I guess this iso was uploaded as a custom boot environment?

Are you sure you are seeing SmartDeploy in your PXE boot menu? (Where you are asked to select a boot environment)

or maybe it's just a post install task that installs something after the OS is laid down?

Posted by: IT-Texas 1 month ago
White Belt
0

Yes, the options for SmartDeploy images are in the Kace PXE Boot Menu but for the life of me I cannot get Kace to initiate the SD Console from the boot environment setup for it. I wish I could see more details in the boot environments for each one listed.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ