/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Kace SDA - HDD manufacturers issue

02/06/2018 680 views
Has anyone else come had any issues deploying an image to Seagate HDD?

I've deployed the same image, using Kace SDA, to multiple HP models and HDD manufacturers without issue. However, when I've tried to deploy to Seagate drives the pre installation task to format the drive fails. If I put a Western Digital drive in the same hardware the image deploys correctly.

Has anybody else seen this behavior?

3 Comments   [ + ] Show comments

Comments

  • Are there more differences than just the manufacture? Are they hybrid drives?
  • Just standard 3.5" HDD's of various capacities.
  • Based on your inputs, it looks like a hardware issue, Do you have a third brand available for tie breaker?

    When it fails to format... What's the error?

    Are you sure the KBE and BIOS are able to see that HDD?
    (open CMD, DISKPART, do a LIST DISK), Do this from the KBE > Tools menu

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ