/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


KBE Manipulator Installer - AutoIt Error

05/24/2018 788 views
I'm receiving an AutoIt Error "Line 13697" on the kbe_manipulator_installer.exe file.  Error: Variable used without being declared.

File Version 4.0.0.1

1 Comment   [ + ] Show comment

Comments

  • Any EXE I download which appears to be from ITNinja fails with an AutoIt Error. Different Line numbers but the same "Variable used without being declared" error.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

All Answers

0
I figured it out. When running an install while logged in with my standard account I get a popup asking for credentials. I usually enter a Domain Admin account to install. This resulted in the AutoIt error with these EXEs.

I used the machine’s local admin credentials and it worked. Strange that a Domain Admin account doesn’t work. It does for any other EXE from other companies. It might have something to do with AutoIt.
Answered 05/24/2018 by: rtrinidad
White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ