/build/static/layout/Breadcrumb_cap_w.png

Best Practices Question


Knowledge Base Images and Firefox

06/30/2014 1642 views
Hello All,

I am running into an issue with Firefox and the Knowledge base, we have created dozens of articles and most of them have either .jpg and/or .gif images included in the markup. These images look great in IE, but wont load in Firefox. Has anyone else experienced this before? If so, how did you resolve it?



1 Comment   [ + ] Show comment

Comments

  • What happens when you view source from the page and go directly to the URL? Any chance you have ssl enables and the image src is using http?
    • We do not have SSL enabled. We have a couple of hundred pictures on a network share that are included in our articles.

      When I view the page's source I get <img src="\\networklocation.jpg"> When I click on this it takes me to a separate source page with a bunch of code, did a cntrl f in their to find any usable information, but didn't really see any. I take the \\networklocation.jpg path and paste it into the browser the image appears.

      I have noticed that when I click on the links of the built in KACE images like the dell logo or the print button in the source code, the images appear.

      Your help is truly appreciated.

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ