/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


LDAP Attribute Issues

08/06/2015 2087 views
I want to update our current user import and add physicaldeliveryofficename, however when I do a directory browse against the kbox_user it is not an option?

If I change the search user to a domain user, then it shows as an attribute?

Does anyone know how to make this work?
0 Comments   [ + ] Show comments

Comments


All Answers

0
settings > user authentication > "bell button" next to your ldap domain.
Under "Attributes to retrieve" make sure physicaldeliveryofficename is listed and click next.
Map the attribute by clicking on the drop down field (next to Location usually for this attribute) and selecting physicaldeliveyofficename then click Next
Click Import Now.

This should import the location for LDAP users. For KACE users you cannot do this.

Answered 08/06/2015 by: h2opolo25
Red Belt

  • That is what I had tried, after adding it to the attribute, but on the next page it did not show as an option in the drop down list.
    • On the page where you have "attributes to retrieve" scroll to the bottom and change the number for "Maximum Number of Rows" to 1000. This should give you a bigger search space. Also make sure that the Office field is not blank for your users in AD. For me, I had to add the Office field to >50% of my users before it showed up.
      • I bet that is it, I have only completed the office field for my test user. Let me try getting them populated. Thanks h2opolo25

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ