/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


LDAP Labels Bringing In Wrong Objects

01/27/2016 1023 views
I am new to using LDAP to create labels. I am trying to pull in all computers under an OU into one label. I am having an issue. It seems to be pulling in from all OUs despite the fact that in the Base DN section i explicitly state a Sub OU.  

Here is what I have in Base DN
OU=Departments,OU=My Site, DC=server,DC=com

it is finding computer objects in:
OU=Departments,OU=A Different Site, DC=server,DC=com

and
OU=Departments,OU=Yetr Another Site, DC=server,DC=com

Now, when I use the LDAP browser it finds only the objects I am looking for. 

My advanced search box has simply:
(objectcategory=computer)
0 Comments   [ + ] Show comments

Comments


All Answers

1
Our LDAP labels are setup like this (our domain is fas.lcl and this is for the Academic Advising department):
Base DN:
DC=fas,DC=lcl

Advanced Search:
(&(name=KBOX_COMPUTER_NAME)(distinguishedName=CN=KBOX_COMPUTER_NAME,OU=Academic Advising,OU=Departments,OU=GPO Exceptions,DC=FAS,DC=LCL))

Answered 01/28/2016 by: chucksteel
Red Belt

  • Thanks for the response, however, i got LDAP Search Failed error.
    • When you use the search function you have to replace KBOX_COMPUTER_NAME with an actual computer name to test. When KACE performs its search during the inventory it replaces that at runtime.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ