/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Logo Override and Internet Explorer

01/30/2017 1192 views
With the implementation of the k1000 and version 7 we are not having out logo displayed in IE.  It seems to display just fine in Firefox though.  These are the only 2 browsers we allow and the majority of users only have IE11.  Has anyone seen this issue and/or a work around to display it?  Not a deal breaker, but just a bit irritating.  Thanks in advance.
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1
Just so everyone knows disabling / unchecking that box for Securing Service Desk Attachments will fix the logo for all browsers...
Answered 03/02/2017 by: ronfalkoff
Green Belt

All Answers

0
I found this finally... Although it really isn't a fix, just that support knows of the issue.
  • Title

    User Portal Custom logo is displayed as a broken image
  • Description

    Steps to reproduce

    1. Set a custom logo for the K1000
    2. Turn on "Secure Service Desk Attachments" under Security Settings
    3. Logout and browse to the User Portal

    Expected Results

    The custom logo set in step 1 should be displayed in the login page.

    Actual Results

    The custom logo is not displayed as it was set up in step 1.

  • Resolution

    This issue has been verified and will be addressed in a future release of the K1000 software.
  • Defect ID

    K1-19092

Answered 02/02/2017 by: bstutz
Yellow Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ