/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Managed Installation failure reason?

06/27/2019 914 views

Is there any way to tell why a managed install failed? I haven't come across anything yet, but I have one install that has failed more than it succeeded and I need to know why.

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

You will need to review the KAgent logs inside the target device.

Here is an extensive article in regards troubleshooting managed installations:

https://support.quest.com/kace-systems-management-appliance/kb/114922/troubleshooting-managed-installs

-Is the payload being transferred to the device?
-Maybe the Software requires admin rights, and the SYSTEM account is not enough to install it
-Maybe is not properly configured and the setup process is stuck.

Are things to answer to narrow it down.

Answered 06/27/2019 by: Channeler
Red Belt

All Answers

0

Add the logging switch to your MI command

Go to a failed machine and manually run the install with logging enabled and no silent switch. 

A lot of the times it can also be you are missing a prerequisite and a silent install tells you nothing and does nothing.


Answered 06/27/2019 by: SMal.tmcc
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ