/build/static/layout/Breadcrumb_cap_w.png
10/17/2012 7663 views

I am trying to deploy Java 7 Update 9 via K1000. I have loaded jre-7u9-windows-x64.exe into Kace and am attempting to use the install options I found from here -http://www.itninja.com/software/oracle/java-tm-7-update-2-64-bit/7-811

Here's what I have entered. I'm not sure if the quotations are correct, but so far I see the update start on my test machine and it says it installs, but after pulling up the Verify Java Version on Oracle's site and it still says it has the older update 7 installed

 "jre-7u9-windows-x64.exe" /s /v "/norestart AUTOUPDATECHECK=0 JAVAUPDATE=0 JU=0 IEXPLORER=1"
0 Comments   [ + ] Show comments

Comments


All Answers

0

I assume this is a windows machine. If it is windows 7, go to "Programs and Features" (found in control panel) and see what version of java is installed (should be 7.0.90). If it is windows XP, follow the same instructions, but instead of "Programs and features" find "Add and Remove Programs". If the version of java that's installed is really 7.0.90, then the problem is with the browser.

 

Answered 10/18/2012 by: Ben M
Ninth Degree Black Belt

  • Also, since your installing the 64-bit version of java, are you using a 64-bit browser?
0

When you used:

"jre-7u9-windows-x64.exe" /s /v "/norestart AUTOUPDATECHECK=0 JAVAUPDATE=0 JU=0 IEXPLORER=1"

Did you have the Installation Command set to Use Default  or Configure Manually?

 

Answered 11/07/2012 by: jng343
Senior White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share