/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Patch Report not working for Detect only...

08/22/2017 1168 views
We have two sets of devices in Kace: One set has a Detect & Deploy job scheduled, and the other only has a Detect job that runs. (We deploy patches to the second group outside of Kace.)

We are trying to generate patching reports for both - Reports for the first set (D&D) is working fine. Reports for the second set (only Detect) does not work, the report is empty. Though we deploy patches to this group outside of Kace, we would like a Kace patching report generated, that compares the installed OS patches with recently released patches. The report is based off of this.

Any ideas on why it is not working? Is it because we are not deploying patches through Kace?

Thanks,


Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0
Not an expert of this by any means. But if the deployed patches are outside Kace, you can't get the required data if anything for the Detect only devices. You are trying to compare OS patches with recently released patches while deploying outside of the Kace and trying to generate reports into Kace. Unless you can feed the data of the required info, the report isn't going to happen.
Answered 08/23/2017 by: JoshRoss
Senior White Belt

  • Yes, that is what I am thinking as well. Thanks!

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ