/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K1000: Patching non-MS products

11/07/2013 2992 views

Dear all,

I have KACE configured for patching MS and non-MS products. With MS we have no problems at the moment, but with non-MS it simply does not work. I have several workstations with Adobe Reader XI 11.0.3 and they not get updated to the last version XI 11.0.5. Any hints about it?

 

Un saludo,

 

Pablo

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

Have you tried checking the log files in C:\programdata\Dell\KACE  ?  That is usually the first place I check for patching issues.

You may want to enable debug logging as well: http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL112035

Answered 11/08/2013 by: zookdj
Second Degree Blue Belt

All Answers

0

Some Adobe patches are full installers, some are updates.  If it's a MUI, that makes it a different patch at times.  This sometimes causes detection issues for patching.

zookdj is right on the money.  Basically, enable debug and push your patch. If it doesn't work, take a look at the logs or submit a support ticket.

Answered 11/08/2013 by: jknox
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ