/build/static/layout/Breadcrumb_cap_w.png

PC won't boot with our Kace imaging usb

After imaging using the Kace bootable USB - the pC will not boot without the usb being connected, does anyone one know how to prevent this?


Thanks,


1 Comment   [ + ] Show comment
  • Also make sure that machine is not in this list or if it's using a Kaby Lake Intel CPU, you need to boot from UEFI and Image it in UEFI.

    these machines can't boot from Legacy Sources, see:

    https://www.dell.com/support/article/us/en/19/sln301692/no-boot-device-found-when-you-change-the-boot-sequence-to-legacy-mode?lang=en - Channeler 2 years ago

Answers (1)

Posted by: SMal.tmcc 2 years ago
Red Belt
1

you most likely did not set something correctly with your HDD, could be bios type, missing boot partition or something with the partition settings.  you can compare that hdd settings to a working system using diskpart and see what is different.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ