/build/static/layout/Breadcrumb_cap_w.png

Recently when imaging Dell laptops, KACE has taken to overwriting a previously imaged device with the currently imaged device. Has anyone else experienced this?

Ran a image we have been using for a couple months. Last week it suddenly started overwriting previously imaged devices with the information for the newly imaged device. It is very time consuming to have to keep going back and fixing the asset information after each image session.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: Nico_K 1 month ago
Red Belt
0

Please check if you have installed the agent and the agent has been run already.
If this the case, the asset info will be overwritten.
Best practices is to collect the images without agent and install it as a post install.
Alternatively you can install the agent with the SYSPREP=1 parameter and don't reboot the system before collecting the image.

https://support.quest.com/kace-systems-management-appliance/kb/111253 is a good start to analyze

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ