/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Resolve curl error 7 in K2000

05/13/2019 357 views

I am attempting to connect an RSA to the K2000.  Here's what I did:

-  On the K2000, I clicked on Manage Linked Appliance, created a new linked appliance, copied and pasted the RSA linking key.

-  On the RSA, same thing as above, except I copied and pasted the K2000 linking key.

-  For Host Name, I tried using both IP and hostname (both FQDN and not)

I am still getting "connection error.  CURL Error 7:  CURLE_COULDN'T_CONNECT.

Any suggestions would greatly be appreciated!

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1

the cURL error 7 means that the permissions are not correct.

Verify that all nessesary ports between the appliances are open (for linking mostly port 22) - https://support.quest.com/kb/129799

Verify that the linking keys are correct (no additional Space or line breaks)

Answered 05/14/2019 by: Nico_K
Red Belt

All Answers

0
I would also get this error if my firewalls between the devices had malware and virus scanning enabled for that connection.  I setup special rules to no scan between the RSAs and the K2000 to resolve the issue.
Answered 05/14/2019 by: JordanNolan
7th Degree Black Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ