RSA not syncing drivers since 7.2.97

This morning we updated our RSA's, but they are not syncing any drivers, the drivers use 0,0GB of storage.
There is one RSA that is syncing drivers and that RSA has the "Drivers from Dell driver feed - All drivers" setting enabled, the others do not.

Assuming this is the cause of the issue, where do I enable this setting for the other RSA's?

Thanks in advance.

Edit: After syncing all the RSA's the Drivers_Postinstall folders are all empty except for the RSA that has the Dell driver feed setting set to All drivers.

0 Comments   [ + ] Show comments

Answers (1)

Answer Summary:
Posted by: Channeler 1 year ago
Red Belt

make sure you have:

1- at least one Image with the "use driver feed" setting checked being synced.

2- OR , at least one Scripted Installation.

3- Make sure a KBE is being synced.

(you could also download all logs for the RSA, and review the RSA's Update Log, to make sure your 7.2 was truly a success).

A good update log should look like this:

You could also go to the SDA and download all logs, uncompress with 7zip, go to the kbox\remote folder in the kbox logs, and check the sync_output_XX_err.log and sync_error_XX.log , where XX is the RSA ID, to check for some syncing issues with SSH\RSync.

  • I had cleaned up older Scripted Installations which had the driver feed setting checked, the newer system images had not.
    Enabling this setting fixed our issues.

    Thanks! - Loei 1 year ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ