/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Run package XP with prerequis Framework1.1 for OS W7 et W10

09/27/2018 420 views
Hello World, 

I need your help because I search the best methode for use an application XP with prerequis FrameWork 1.1 under OS Win7 and Win10. 

APP-V ?
Novell ZAV ? 
Other ? 


Thx
0 Comments   [ + ] Show comments

Comments


All Answers

0
I have a App-V background, so I can give that point of view.

If you are a Microsoft EA licence holder, you will have access to App-V for free, well client. Presuming you have SCCM with App-V enabled this solution may work. Come to think of it, you can use the MSI installer that the sequencer uses.

Anyway, you cant virtualize .Net Framework with App-V, so you will need to enable this on the machine. App-V sandboxing can allow virtualized full Write access to the file system/reg, this can help a lot with dodgy apps. It can also allow named and com objects. See https://virtualengine.co.uk/2014/app-v-5-sequencer-template-full-vfs-write-mode/

Good luck! Shout out if you need more info.
Answered 09/28/2018 by: rileyz
Red Belt

0
Merci pour votre retour. 

J'ai SCCM et App-V mais mon problème est d'utiliser le pré-requis Framework1.1 sous OS W7 et W10. 
Si je ne peux pas virtualiser .netFramwork dans APPV et que je ne peux pas activer .netFramwork 1.1 pour Win 7 et Win10 (.net trop vieux), avez-vous une solution? 

Et pourquoi n'est-il pas possible de virtualiser .netFramework? 

Thx for your help
Answered 09/28/2018 by: AGRILLON
White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ