/build/static/layout/Breadcrumb_cap_w.png

SCript will not install program on certain subnet

Hello,

I have a script that will remove and update java. It works on all of our PC except for ones in a certain subnet.

This is the error we get. Like I said it works everywhere else.

Running as SYSTEM
The argument 'java_uninstall.ps1' to the -File parameter does not exist. Provide the path to an existing '.ps1' file as an argument to the -File parameter.
Creating process returned non-zero: C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\947\Powershell.exe -nologo -executionpolicy bypass -WindowStyle hidden -noprofile -file "java_uninstall.ps1": (0) The operation completed successfully.
Error Code: 0
Status Code: -196608

Activity Log

Launching program: 'C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\947\Powershell.exe' '-nologo -executionpolicy bypass -WindowStyle hidden -noprofile -file "java_uninstall.ps1"' wait='true'

3 Comments   [ + ] Show comments
  • Do you have replication shares?
    Is this subnet covered by a specific rep share?
    Do You have the rep shares set to fail-over to the appliance? - Desktop Jockey 3 years ago
  • we did, and I thought we turned it off. were can I check this out. - Kdebiasse 3 years ago
  • Yes that was it. Thank you - Kdebiasse 3 years ago
    • No Prob. I might have gone through that before :-) - Desktop Jockey 3 years ago

Answers (0)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ