/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Setting up RSA for K2000 on Nutanix without VMWare

04/25/2019 875 views

Hey Everyone,


I am trying to get a RSA running on a couple of our Nutanix boxes.  Currently, they go to the guided_setup_2 page and skips over the part where it allows you to choose between RSA and SDA.  It only chooses SDA, and will not allow for a change to RSA.  I have a page that I found that tells you that you can change a setting on the Nutanix, but it doesn't say what I need to change.  


Here is a link to the site: https://megrezblogs.wordpress.com/2018/08/17/quest-kace-sda-rsa-on-nutanix-ahv/comment-page-1/?unapproved=40&moderation-hash=5327592292103cbde3e7573dfb688565#comment-40


Has anyone had that issue, and what did you do to fix it?


Thank you!

2 Comments   [ + ] Show comments

Comments

  • The same thing happens when you try to spin up an RSA in VirtualBox or VirtIO.

    Review the official "Virtual KACE SDA and RSA host system requirements" document here, Updated in 2019.

    here:

    https://support.quest.com/technical-documents/kace-systems-deployment-appliance/6.1%20common%20documents/technical-specifications-for-virtual-appliances#TOPIC-1062944
  • You ever figure this out? Running into the same problem on Nutanix.
    • We ended up setting up small HP desktops with ESXi on them to the remote locations. I don't know if they changed anything with 7.1 though.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ