/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Stuck on verify

10/17/2019 260 views

We have v10.0.209 SMA and we still see jobs taking hours to complete. Job starts at 19:53 and at 23:54 its still on "verify" as the patch status. There were 56 patches detected as missing. About 15 looked to get installed. Does this sound "normal"? Why is it taking hours to "verify"? It appears to others that KACE is getting stuck / not working. Eventually it will probably error out after 8 hours, reboot the server and run it again. This is not really good to do this.     

5 Comments   [ + ] Show comments

Comments

  • 8 hours to verify then fails. nice.
  • Have you run the kace patch mismatch report to see if you get errors on that schedule
  • Yeah. I basically uninstalled the agent wiping out all data, deleted it from kace, and now im re-running patches.
    • I don't see that lag on my kbox, mine run in minutes
  • Did the re-run address the issue with that agent?
  • every time I run a job on this one server, it fails, error time out. Detect jobs run, take forever but complete. It seems like this happens on some servers, but not all. This particular server is also not using a Rep share.
    • What is the error in the kagent.log on that server?

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ