/build/static/layout/Breadcrumb_cap_w.png

Symantec Endpoint Protection Client Uninstall

I am trying to use a managed installation to uninstall Symantec. I am able to get it to work using the uninstall command from the software page:

Uninstall Command:


MsiExec.exe /I{7D256468-9487-4498-9C6F-F18E9DCEA212}


The problem is I can't get it to work silently. I've tried the /qb switch and the /silent switch. I've tried it before the /I switch and I've tried it after the product key. It always looks like it runs successfully but Symantec is never uninstalled.


Anyone ever do this successfully and if so how did you do it? Symantec is telling me I have to user clean wipe one each of our 1300 PCs individually.


Thanks.


1 Comment   [ + ] Show comment
  • the /I switch in MSIs signify install rather than uninstall. You'll want something like: MsiExec.exe /qn /X {7D256468-9487-4498-9C6F-F18E9DCEA212} - JasonEgg 3 weeks ago

Answers (2)

Posted by: Hobbsy 3 weeks ago
Red Belt
0

Do you still have the installation msi file? If so I would run it with a /? In the command line to see if the option has actually been made available by Symantec. There is a chance that they have not done this, in which case it is a Symantec issue rather than a KACE issue and you will just have to accept that it can’t be done, good luck

Posted by: andrea.gennari@aslmn.it 2 weeks ago
Senior White Belt
0

Hi, the only way to perfectly uninstall SEP is to run the Cleanwipe utility. I tried in many way to deploy this automatically but always fault. 

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ