/build/static/layout/Breadcrumb_cap_w.png

Trying to add CCTK to a customized boot environment

I have a k2000 that I am trying to upload a custom KBE to including the CCTK.  When attempting to upload the KBE I am receiving an error. I have the CCTK installed and I am including the following command:

X:\CCTK\X86\cctk.exe bootorder --sequence=embnic,cdrom,hdd

The error message is:file not found - build_winpe4.bat.  
It appears that the build continues on but then comes up with an pop up window with nothing but the word "error" and no other details.

I have the latest version of the KBE manipulator and I have the latest version of  the K2000 media manager. I have tried re-installing the media manager and have followed the steps in the following KB article. Still no luck.  Anyone have any ideas?

https://support.software.dell.com/kb/124966

3 Comments   [ + ] Show comments
  • you want to use winpe 3 or 5 Microsoft does really support 4 any longer they will tell you to go to 5 - SMal.tmcc 7 years ago
  • I am using version 3 and I have tried for version 5. The manipulator doesn't give the option to use 4 which is really puzzling. - Timi 7 years ago
    • what version of the KBEM do you have? - SMal.tmcc 7 years ago
  • The latest version. It doesn't show the version number that I can see but when I run the update checker it comes back with the message "There is no new version at this time" - Timi 7 years ago

Answers (0)

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ