/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Version 5.3 Kontainer installs IE?

05/02/2012 1682 views

An adobe reader update brought up IE8 within the Secure Browser instead of Firefox.  (Windows XPSP3)  (There was a Secure Browser "Allow this application to run..."). Running the Secure Browser later reverted to Firefox.  Is this a problem?

How should adobe reader be properly updated?

0 Comments   [ + ] Show comments

Comments


All Answers

1

Adobe Reader and other Adobe products should ideally be updated only by the updates provided by company.

Answered 05/03/2012 by: piyushnasa
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ